Thunder & Lightning: 24 und 2.6


Die aktuellen Versionen von Thunderbird und der dazu nutzbaren Kalenderextension Lightning haben Kompatibilitätsprobleme :

 

  • Nutzt man Thunderbird 24.0 sollte man aktuell auch Lightning 2.6 nutzen.
  • Nutzt man Thunderbird 24.0.1 sollte man schon Lightning 2.6.1 und zukünftig Lightning 2.6.2 nutzen.
  • Nutzt man Thunderbird 24.1.1 sollte man schon das Update auf Lightning 2.6.3 nutzen

Das Problem stellt sich als leerer Kalender dar, in dem nur die eingebetteten Kalenderquellen seitlich angezeigt werden – aber keine Termine.

[Update: 5.11.2013] Die neue Thunderbird Version 24.1.0 arbeitet jetzt gut mit Lightning 2.6.2 zusammen.

[Update: 25.11.2013] Die neue Thunderbird Version 24.1.1 arbeitet jetzt gut mit Lightning 2.6.3 zusammen.

 

Weiterführende Informationen

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.